Hyperlink going to wrong slide.

I am having a problem with my published output. Hyperlinks in my published file are going to the wrong slides. I don't have any hidden slides in powerpoint (I do have slides hidden in the navigation panel, but I don't think that should cause a problem). I don't have any commas in my slide titles. I am using transparent shapes for my hyperlinks. I would appreciate any help anyone can provide. 

Thanks. 

12 Replies
RICHARD POLK

Thanks for the quick response. I made a few changes and it seems to be fixed. I had a couple of slides with the same name (I am not sure if that caused the issue). I deleted the hyperlinked transparent shapes then created new ones added the hyperlinks to them. This seems to have resolved the issues. I don't know what actually caused the problem.

Thanks again, I appreciate the help.

RICHARD POLK

Hello Ashley,

Thanks for your quick response. I have added a Push from right slide transition which is working in Powerpoint, but not when I publish in Articulate Presenter. I have tried switching to a Fade Transition, and Presenter is still not recognizing the transition for some reason. I appreciate any help you can offer.

Thanks.

Ashley Terwilliger

Hi Richard,

I misread your post earlier this AM and didn't see the Presenter 09 element. Presenter 09 doesn't support slide transitions as detailed here:

The following effects are NOT supported:

  • Transition effects between slides
  • Chart Effects
  • Text "by letter" or "by word," and In Reverse Order
  • Repeats
  • PowerPoint sound effects
  • Animated GIFs (alternate recommendation is to convert to .SWF format then insert via Articulate ->Flash Movie)
  • Animation using a trigger "Start effect on click of..."
  • Animations contained in the slide master
  • After animation effect options to "Hide After Animation" and "Hide on Next Mouse Click"
  • Timing option to "Rewind when done playing"
  • Auto-Reverse
  • Animations or effects that are new in PowerPoint 2010, such as the "Bounce End" effect