Project cannot be read because it was created in a newer version of Articulate presenter

Hi eLearning Heroes

I hope someone can help with this issue. I recently downloaded a Tom Kuhlmann Tabs PowerPoint template and started to put together an eLearning module. When I tried to add a web object and when I tried to preview a couple of slides I get this message:

Screenshot of Articulate  Presenter error message

I don't understand what it is telling me since I don't get that the PPT template was created in Presenter. It doesn't make sense to me.

Any help would be much appreciated.

 

Cheers

Keith

 

3 Replies
Keith Tyler-Smith

Hi Leslie

Thanks for your reply to my post, much appreciated.

I found out what the problem was. It isn't really a Presenter problem,
but rather a much newer version of PowerPoint, which is in a wide screen
configuration. What's caused the confusion was that the error message
said that the template had been created in a newer version of Presenter,
rather than a newer version of Presenter would be needed to work with
the new PPT version.
It seems that my version of Presenter '09 couldn't handle this new PPT
version. I solved it by creating a new template in my PPT 2010 and so
all is good and working as it should.

Best regards

Keith