publishing to "slide only" view cuts off part of presentation

I've published this course with side nav for demo purposes.  But now i try to publish as "slide only" view and part of the presentation gets cut off like there is room for the leftside nav, but the course is centered for slide only view.  Every slide in the course is formatted like the pic below.  I can't figure out why this is happening.  Any ideas?

10 Replies
Chris  Simonsen

Yes.  they are set correctly.  i've published over 100 courses and this is the first time i've seen this.  It looks fine with left side nav enabled.  but when i remove that and set it for slide only view, it centers the slide, but cuts off the section where the left side nav would be.  I tried creating a new player template but still the same results.  very strange.

Peter Anderson

Thanks for the additional info, Chris. I'd go ahead and send us your files so our support engineers can take a closer look and work with you to find a solution. If you'd like to do that, please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

 

Upload the resulting zip file from your computer to our server using this upload form: 

 

Articulate Support - Upload Your Files for Review 

 

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09, which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so I can follow up with you personally in the forums. Thanks!

Chris  Simonsen

in the slide properties, i had a few slides that were set for standard view and some for slide only view and i guess that was the problem.  Just go into the slide props and change the view to clear.  this will reset all the slides and allow you to publish with your template settings.  If you right-click on "Change View" then select "change view to" you can then select "clear" - this will reset for all slides. Hope this helps.