windows 7 - 64 bit issues publising in presenter

I've recently upgraded my work PC to a windows 7 64-bit 6gig RAM unit and have had nothing but problems with my articulate presenter since doing so.  It constantly freezes.  I thought i had the cause narrowed down to the audio editor, but now it won't publish even a preview slide.  it starts to, then just freezes up and i have to cntl/alt/del to get out.  I have not seen any related posts and can't imagine i'm the only one with this issue.  I've tried uninstalling/reinstalling multiple times, even removing all registry items - but still the same result.  Any help would be greatly appreciated.  I have multiple elearning projects in the works and am working off an old laptop for the time being.

thanks,

chris

17 Replies
Peter Anderson

Welcome to Heroes, Chris!

Sorry to hear about the issues you're experiencing. Did you happen to install a 64-bit version of Office as well? Microsoft released a 32-bit and a 64-bit version of Office 2010. Microsoft recommends installing the 32-bit version. And Articulate Presenter '09 will only work with the 32-bit version. Presenter '09 also will not work with the Click To Run version of PowerPoint 2010. For more information, please review the following article:





If that's not the issue, please feel free to Create an Articulate Presenter Package and upload the zip file to us for one of our support engineers to have a close look at. You can do that here:






I hope that's helpful!




Peter Anderson

Hey Chris,

Yeah, it sounds like a repair installation might be in order. Here's how: 

http://www.articulate.com/support/presenter09/kb/?p=1157 

***Note*** If you are prompted to locate a file during the reinstall process, you will need to perform a reinstall by following the steps below: 

1. Download Studio '09 here: 
http://www.articulate.com/downloads/09/ 

2. Save the file to your desktop. 
3. Double click the installer and select Reinstall. 
4. Restart your computer.
Bridget Brown

Peter - I am just finding this online and you have now explained why I am having so many issues with all aspects of Articulate.  My company upgraded me to Window 7 - 64 bit.  Are there any workarounds for Prensenter '09.  I need to get another module done quickly and I am CONSTANTLY crashing or bugging out.  

Help!

Peter Anderson

Hi Bridget,

Sorry for the trouble. Articulate is compatible with the 64-bit version of Windows 7. It's Microsoft Office's 64-bit and Click to Run versions that are not supported. What issues are you experiencing specifically? If you'd like to go ahead and submit a case, describing exactly the kind of things you're experiencing, our support team will be happy to help. Thanks!

Bridget Brown
Peter - Thanks for your speedy response.  I just got a bunch of departments throughout the Company (Globally!) to buy Articulate and I was going to look pretty bad if it wan't compatable with Windows 7 SP1 - 64bit - which is what we are using. 
I guess I will submit a case.  We have installed, repaired, uninstalled, reinstalled and I constant crash when moving between Presenter and Quizzmaker, Presenter and Engage, when trying to publish and when trying to sync audio.  It's getting really frustrating!
Thanks.   
Chris  Simonsen

Bridget,

I had the original post on this issue and found (through much forum search) that it was due to some DVD software I had installed.  Can't remember what it was exactly (DVD decoder or burner, or something like that.) - but i uninstalled it and everything works fine now.  It had some file in it that either Articulate or windows =64 didn't like.  Hope that helps.

Bridget Brown

Just thought I would add the solution to this issue.  I was crashing 3 out of every 4 times that I tried to publish.  After about 4 weeks of troubleshooting between Articulate Support and our desktop team - we finally figured out that it was a sound driver on my Dell Windows 7 machine.  Apparently there is a known issue with some Dell drivers.  While the driver I had IS compatible with Articulate, somehow it was interferring.  When Tim from our team, uninstalled and reinstalled this driver - Articulate started working just like it should - like a charm! 

Thanks to Peter and especially Cleo from Articulate Support.  This discovery was a VERY LONG, arduous process and she kept digging!