Adding Player Seekbar and Launch Button Create Screencast Error

In Articulate Storyline 1, I have created several tutorials that include PPT slides (with attached audio), and screencast videos, which work perfectly together.

However, I recently edited the 'Player' to include the 'Seekbar' as well as the Launch Button option, and now when I publish the presentation, my screencast videos no longer play (even though the other PPT slides and audio work fine). [I am able to update the Player in all of my tutorials that don't have screencast videos, and they all work properly.]

Today, I tried to make a new tutorial from scratch with the Seekbar and Launch Button, plus the screencast videos that I need -- but again, the screencast videos won't play when I select those options on the 'Player.' My computer is running Windows 7 and the most recent update to Articulate Storyline 1. Can you please let me know if there's a way that I can fix this problem?  Thank you!

1 Reply
Emily Ruby

Hello Marina, and welcome to Heroes!

If videos don't play in your published output, review the following reasons and solutions.

Test your published content in its intended environment. If you view published content on your local computer, you'll encounter security restrictions related to your web browser and Adobe Flash Player that may cause various features to fail. To avoid these local security restrictions, view your content in the environment for which it was published:

  • Web: Upload your presentation to a web server and view the content with a valid http address.
  • LMS: Upload your presentation to your LMS, then login as an end-user and view the course.
  • Articulate Online: Upload your presentation to your Articulate Online account.
  • Offline: If you'll be distributing your content offline, publish for CD.