Adding Tin Can means content won't show

Hi all,

I decided to have a Friday night tinker about with TinCan...  yes... one of those evenings.

Anyway, i've been using the videos by Melissa Milloway on YouTube which are great!  However, i've hit a snag.

When I publish my Storyline file (using TinCan) to my server, the player shows, but no content. See here for my example - it should show a character. 

If I publish normally then it shows.

What's up? Any ideas?  Thanks!

5 Replies
Jeff White

Is anyone else having this problem? I uploaded the zip to SCORM Cloud and it worked fine, I 'view project' after publishing (so launch from the "view project" button from within Articulate--to launch the local file and it works, but when I publish to our azure blob I get the framework, but not the content--just like Andy described above. 

I tried launching from the story.html and the story_html5.html files. I'm using Storyline 360.

Ashley Terwilliger

Hi Jeff,

I'm not familiar with the Azure blob, but when you upload there are you uploading the entire published output folder? Do you try it zipped and unzipped, as some web servers/LMSs can behave differently? 

Are you also publishing for Tin Can API? What browsers are you viewing it in? 

A lot of questions, I know! But that's all info that'll help us point you in the right direction. 

Katie Riggio

Hi, Jeff. So sorry to hear the content isn't showing. We can help!

My teammate, Ashley, asked some great questions there, and I see you're also working with one of our Support Engineers, Ronaziel. We're going to put our heads together to see what's causing that blob.

Be sure also to let us all know if you had a go at uploading the zip version of your published output, and here's where you can privately share the zipped course with us so we can take a close look!