Anyone Using Storyline and SCORM 2004 with 2nd/ 3rd/ 4th Edition

Hi,

Can anyone published Storyline course into SCORM 2004 with 2nd/ 3rd/ 4th Edition? When we published a course into SCORM 2004 with 2nd Edition then we are getting asn error while testing on ADL Suit 1.3.3.

Kindly share the information if you have any on SCORM 2004 publishing.

Will appreciate your help...!

Thanks,

Jyothi

4 Replies
Dan Marsden

ADL conformance tests are a pain to run - the LMS specific tests only run in certain browsers under very controlled conditions.

Also - you shouldn't rely on Moodle as your reference point for SCORM 2004 packages - Moodle never implemented full support for SCORM 2004 and development on SCORM 2004 support in Moodle has now stopped (Moodle only provides support for SCORM 1.2 and AICC)