1 Reply
Sally Wiedenbeck

I have experienced this issue as well. I believe that in previously published courses, the launch file that makes the decision between html and flash has flash on it. In theory, there are a couple of ways to fix this in the course files without republishing. Both options require that the files are unzipped to make the changes. They can be zipped again afterwards if needed/for reuploading to an LMS. We honestly found it easier to just republish courses to html only from Storyline, rather than going through these.

 

Option 1: Changing the launch URL in the xml file

In the class files, find “imsmanifest.xml” and open it in Notepad
Scroll down to <resources>  and the first line after:  <resource identifier="__5y05RTqaNmv_course_id_RES" type="webcontent" href="index_lms.html" adlcp:scormtype="sco">
Edit “index_lms.html” to “index_lms_html5.html”
Save the file
 

Option 2: Replace the index file with the html-only version

In the class files, delete the following: index_lms.html, index_lms_flash.html, story_flash.html, and story.swf
Make a copy of index_lms_html5.html and rename the copy to “index_lms.html”