Button States

I am using four of the built-in buttons from storyline on a single slide to enable the user to jump to other slides and then return to the original slide.  The first three buttons show the "visited" state when the user returns to the original slide.  However, the last button remains in the normal state when the user returns to the slide.  This button will then change to the visited state when you "hover" over the button.  This problem occurs on other slides with multiple buttons as well.

I have changed the  properties of the slide to "resume saved state" or "automatically decide" and the same issue occurs.

Help would be appreciated.

-Vic

4 Replies
Victor Madison

Ah ha!  I changed to look of the states on the buttons to be distinctive and different.  It turns out that the buttons are showing the image for the "hover" state when I return to the slide.  They will then change to the display for the "visited" state when I hover over the button. 

I have a trigger that is activated when all of the buttons are "visited" and that it is activated when all of the buttons have been visited although they don't show the correct display.

Very strange!!  I can just make the display for hover and visited to be alike so that the user is not confused.  However, I would like to "correctly fix" this issue.

-Vic

Leslie McKerchie

Hi Victor,

I understand if you cannot share the file in the public forum, but you are welcome to work with one of our support engineers 1:1 privately if needed. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete and an NDA can be signed if necessary as well.