Course created in earlier version of SL360 doesn't work properly in current versions.

Hi,

the case is that I've created a course in SL360 some time ago (probably late 2019 or early 2020).

Now the course isn't working properly on current version (tested on v3.36.21213.0 and v3.37.21453.0).

Working properly on version v3.33.20697.0 or earlier.

It seems that the problem is connected to a variable displayed on the screen. In the attached file, there are two almost identical slides. They differ only by one text box containing a variable reference. When trying to preview or publish the slide with variable, there seems to be some kind of an error, while the other slide works as expected.

8 Replies
Vincent Scoma

Hi Radosław, 

Thank you for reaching out! 

I tested the course you provided in Storyline 360, build 3.37.21453.0 and I am able to preview and publish both slides. I recorded a Peek 360 video to show what I am seeing. May I ask if you could share a screencast of the issue you are noticing? Does the slide with the variable not allow you to preview or publish? 

Lauren Connelly

Hello Radosław!

The published output is displaying a blank project, so I've opened up the original file from your initial post. After publishing the file, I uploaded it to the web and everything was displayed on the slide. You can see my test here.

Have you tried importing the project into a new project?

Radosław Kwasek

Hi,

yes, I tried everything. Importing project to a new project, going back to earlier versions, reinstalling desktop app and SL360 - nothing helps. I'm getting more and more new serious errors in other projects. It seems that new files are not affected, only projects created in earlier versions. At this case I can't publish the course and this is serious (my initial slide is taken from real course for client, I've only deleted all assets). The weird thing is that my colleague can publish this course. I thought that it was due to version, but after going back to the same version as he has, I still couldn't publish it. Also other problems with other courses only appear on my PC. I don't have idea why and what else I could do. The only big difference is that I have Windows 7 and he has Windows 10.