Edge 15 - Resume issues

Hello, we received notice from users that they cannot resume the course from within the newest version of the Edge Browser (15.xxx; 40.xxx).  I ran some testing using Browserstack and a Edge VM from Microsoft and ran into the same problem. Has anyone else had this issue?  Is there a workaround?    We can tell the users to switch to Chrome, but i wanted to see if there was a solution for Edge since people are moving to Win 10.  

16 Replies
Ali Goulet

Hey Adam!

I haven't seen any reports of this yet, so thanks for letting us know about it. I did a quick test in Edge and wasn't able to reproduce the issue, so I'll need your help to track down the cause here. 

I have a few questions to start out with:

  1. What version of Storyline are you using?
  2. Are you running the latest update for your version?
  3. Where are your learners accessing the course from? (IE: learning management system, website, etc)
  4. Can you share one of your unpublished .story project files here that this is happening with? I'd love to do some testing. You can add it as an attachment right to a comment here.

Thanks again! 

Adam Larson

Thanks for checking.  

1. There are 5 courses in question.  Course 1 was created in Storyline 360 and the other 4 were done in Storyline 2.

2. The SL2 courses were exported from the latest version. The 360 course was recently updated and exported from the latest version

3. The learners are accessing the course from an LMS

4, These are full courses and i'd rather not sent the .story project file here in a public location, is there a more private way to get it to you?.


Ali Goulet

Thanks for all those details, Adam! 

Since you mentioned this is in an LMS, try uploading one of your courses to SCORM Cloud to see if the same thing happens there. That'll give us a good idea of whether the issue is software related, or LMS related. 

Also- totally understandable about not wanting to share publicly. No worries- you can click here to send a file to our team privately. We'll give it a test and let you know what we find! 

Be sure to share your case number here with me, and I'll follow along. 😊

Alyssa Gomez

Hi Ryan,

I took a peek into Adam's case, and I wanted to share the solution I found there:

First, please make sure that the resume option "When running in LMS, ignore Flash cookie" is enabled if you are going to run your course from an LMS server. This way, the resume feature of the LMS (this is more reliable) will be used and not the Flash cookie. 

Second, I think there is a problem with Microsoft Edge's interface. If the course window is not maximized like this screenshot, the YES button will not work when clicked. You need to click on the area above the button to make it work correctly. If the course window is maximized, clicking somewhere below the YES button works. 

It looks like Adam's issue was related to the YES and NO buttons on the Prompt to Resume. Does that sound similar to the problem you're seeing? 

John Payton

I am having the exact same issue as Adam Larson (based on the video he uploaded). When running in Microsoft Edge from our client's LMS, clicking on the Resume YES and NO buttons produces nothing. The course works fine in IE11, Chrome and Firefox. But not in Edge. I have the Resume setting to ignore the Flash cookie set to checked. No joy. Any resolution on this issue yet? Other than clicking around the YES and NO buttons (I tried that as well)?

Alyssa Gomez

Hi there John! What version of Storyline are you using? If you're using Storyline 2, Edge is no longer supported with that version of Storyline.  

Edge is now restricting Flash content, which causes Articulate courses to default to HTML5 output. However, Storyline 2 HTML5 output isn’t supported in Edge. As a result, we can no longer officially support Edge with Storyline 2.

Let me know if you're using something other than Storyline 2, and we'll keep digging!