Formatting Numeric Data Entry Fields

Hi!

I have a screen with 9 numeric data entry fields. All these fields have same formatting and look good when I'm developing. When I preview or publish, the fields have different font sizes, some are smaller than other. If I put a number in one of the smaller fields, the number has the correct formatting. So it's only a problem with the initial zero's. (see attachments)

I changed the properties for all text boxes to 'Do not Autofit'. All text boxes have the exact same size and exact same formatting.

How can I solve this? Thanks a lot!

Katja

3 Replies
Christie Pollick

Hi, Katja -- Thanks for reaching out with your question, and sorry to hear of the difficulties you are finding! There are a few things I'd like to try first that may help narrow down potential causes for the behavior you are experiencing...

First, may I ask if you are testing the published output in the environment in which it will ultimately be accessed by your learners (ie. via an LMS) and are finding the same behavior? Also, have you tried importing the file into a new file and have you gone through the troubleshooting steps here to see if you find improvement? 

Katja De Reydt

Hi Christie! Thanks for your reply!

I already tested in the LMS and font size wasn't good there either.

Now I tried to import in a new file and that one did the trick!! Thanks!!

The only problem left now is the tab order... I changed it, starting in the left corner, going down the first column, top second column and so on... It works, the only thing is that the first field that's active, is the last field on the first row, so top of column 3. Can I change this?