Fuzzy text and images SL360 in Chrome

I am trying out SL360 and I run into a very ugly problem. When using Chrome (version 54.0.2840.99 m) the sharpness of text and images go from very blurry to sharp depending on the size of my browser window. IE11 neither SL2 has this problem. 

I do want the ability to scale the output (player options, Player size: Scale player to fill browser window). Does anyone know this problem and how to overcome this?

199 Replies
Anji Heath

We just upgraded to 360 a few months ago. Right away I could see the problem with the fuzzy text. My colleague pointed me to this discussion. I want to join now so I can stay updated on the progress. It has been frustrating as we have a very "finicky" client and our team is worried this will become an issue. 

Ashley Terwilliger-Pollard

Hi Anji,

Thanks for reaching out here - and we'll let folks know here once we have some additional info. In the meantime, some things that you can check into: 

  • Use the latest updates of Chrome and Storyline 360
  • If you're using images or screen recordings, follow the best practices outlined here for best results (and here for screen recordings) 
  • Look at using another browser such as Firefox, Internet Explorer or Safari. 

I understand the frustration and concern, and our team is actively investigating fixes and solutions for this issue. We'll let you know as soon as we can! 

Jeff Forrer

Kris, you raise a great question, I was thinking the same. The course I am having issue with is one that was based off a course I built in an older course. I am seeing the blurriness for the first time in Chrome now which stinks and I am not sure what I am going to do as I have a final course that my client won't accept and they want a rebuild in Lectora. I think you are on to something. I also find that other bugs seem to linger if I build models, and use them later in new projects.  Perhaps the best thing to do is to always build from scratch in the latest version, which would not be ideal because you would have to build everything from scratch all the time.  Hopefully there will be a fix soon.

Kris N

Thanks for the confirmation, Jeff! 

I'm not sure if I mentioned it here, but there was something I read about / discussed with a support person about copying/pasting elements or slides within a course; They advised _not_ to do it. Which is really annoying (and time consuming) because to re-import images, or create new slides and then add elements again makes it a very slow, process (especially when creating this stuff is already time-consuming enough!)... but ignoring that problem -- I have wondered if this is another underlying issue.

All that said, there still remains an issue with Chrome (and this is a Chrome-specific issue); I'm still baffled as to why SCORM-Cloud can render a good result, regardless of browser.

Content Developer

Thank you Ashley, I just wanted to check if the problem I'm experiencing is affecting a large number of users (which, by what I read, is the case). I also encourage the users with this problem to submit their cases to Articulate, since it is a big show-stopper for people developing simulations, and this need to be fixed quickly!

But let's not hijack this discussion, we can refer to my post for reports & updates.

Ashley Terwilliger-Pollard

Thanks, Dario - it is impacting a number of users as you mentioned, and we were just discussing as a team yesterday as well. It's a high priority issue for us, but also not an easy fix, so we're being diligent about our testing and implementation of it. It's a high-risk change because it impacts every object on the slide, but we know it's important to the learner experience and so we're targeting Q2 2018 for a possible fix.

We've also reached out to Chrome, as it isn't specific to Articulate products, but deals with the way in which they scale content. You can read up on Chromium Bug Number 596382, and although Google considers it fixed, we disagree so we'll continue to push back.

We'll let folks know here as soon as we can, but if you do want to share examples or need one on one assistance, don't hesitate to connect with our Support Engineers directly.

_ CyberDirekt

Hey everybody,

I am still having this issue. 

My icons are in high res. but after imported in storyline and then published (player fit to browser size + scale) they become blurry. Text and Buttons are sharp though.

Any idea how i can fix this?

Thanks!

 

I'm using the latest Storyline360. Firefox looks fine.

Mandi C.

I have been following this thread for several months with my fingers crossed for a fix - i'm frustrated to see that there does not seem to be one on the horizon.

I'm grateful for everyone on here looking for solutions and trying to come up with workarounds. I've tried just about everything and now i'm having to rebuild on SL2. This has been a rather expensive ordeal for my organization (my time and unhappy clients).

I did not see that this was asked earlier in the thread; how will Articulate be handling our subscriptions? I paid for two annual subscriptions for a product that is currently unusable (for my needs). I love to develop with SL and have confidence that the Articulate team will eventually fix the issue, but i'm not happy about paying for a product while it is being "worked on."