How to turn off default glow on radio button selected state?

Hi all! I'm aware that the color of the glow used for the selected state on radio buttons and check boxes comes from Accent 5 in your selected theme, but how do I permanently change the default of the selected state to "no glow"? I don't want any glow at all. Glow and other effects goes against our corporate branding, but I'm constantly having to turn glow off manually over and over again, every time I reuse slides with check boxes or radio buttons in another course. It seems to reset to the default whenever I copy a slide to another project, or even download from team slides. I haven't been able to figure out how to turn this default off permanently. 

Is there a way to do that? 

Thanks in advance!

Lisa

Articulate Storyline 360

10 Replies
Lisa Spirko

Hi Laura, thank you for your reply. I'm so sorry, I must not have made myself clear. I already know how to change the glow on radio buttons, and I know how to remove the glow from the selected state on radio buttons in the States tab.

What I mean is that Storyline reverts my manual changes on radio buttons and check boxes to whatever default is lurking in its innards. Even after I spent a considerable amount of time yesterday removing the glow from all of the selected states in my radio buttons and check boxes, I discovered this morning that a few of them had somehow reverted to the default glow on selected state. I'm trying to find out how to permanently change the *default* for the selected state on these elements so that "glow" is off, forever. I shouldn't have to manually fix this every time I work on slides with radio buttons or check boxes. I looked everywhere and can find no way to set the default for selected state on all radio buttons or check boxes.

I hope this helps clarify my meaning. Please let me know if you need further explanation.

Thanks!

Lisa

Lisa Spirko

Hi Lauren,

Unfortunately, since I don't know what makes the radio button style revert the selected state to glow, I haven't been able to replicate it or predict when it's going to happen. It seems to occur most often if I'm copying slides with radio buttons, or copying radio buttons from one slide to another. At any rate, at some point, Storyline decides that it needs to override my manual settings with whatever the style's settings are. Maybe I should just submit a feature request to allow us to modify the radio button and check box styles, so that we can make any changes we make to states permanent.

Thanks,

Lisa

Vincent Scoma

Hi Lisa,

I appreciate the additional information! Just as a reference, It's a good idea to check that you're following these best practices to prevent file corruption and other odd behavior.

If you notice this radio button issue continues to reoccur in courses you are working on, please reach and let us know! We will want to review the file this is happening to. You are also welcome to connect with our support engineers, as they'll be able to take a closer look at your file and provide additional solutions! 

John Morley

Same issue. Mystifying and very frustrating. As Lisa indicates, the hover default is a glow. However, editing the hover state seems to make it go away, leaving the unmodified glowing and the modified not glowing. And there seems to be no way to control the glow. I have tried all four conditions on Format > Radio Styles, as well as the Shape Effect > glow and none of this controls the glow of the radio button itself. See attached.

What controls this glow, and how can it be set in a master slide to avoid having to manually reformat every single slide?

I am using the most current Storyline version: v3.50.24832.0

John Morley

Thanks Ren,

I was already aware that Accent 5 controls the color from earlier in this thread. But there is something else going on to toggle the glow itself on and off. It would be nice to keep the glow, but it gets turned off when modifying an answer option, leaving some with a glow and others not. What is it that controls the glow itself?

Ren Gomez

Hi John,

Thanks for the follow-up and clarifying that!

To speak specifically to the behavior that happens when you modify an answer choice: I couldn't replicate the issue when I modified my own question slide in the same file, so it's tough to figure out why this happened on that specific answer choice!

I did notice that if I delete that answer choice and add in a new one, it seems to restore the glow.