Inserted videos won't run correctly

Hi everyone, I am creating a few short courses for a client, each containing a couple of short MP4 videos. I have the videos set to start anywhere between 30 and 60 seconds into the slide on the timeline. The videos run correctly outside of Storyline but inside of Storyline they all start in the middle of the video. Strange thing is that if I drag the start of the videos to the very beginning of the timeline, they all start at the beginning of the video. I have several of these and the same issue with each. This just started a couple of weeks ago. Any thoughts on why this would happen?

4 Replies
Kristin Hatcher

Hi Jim - Let me test my understanding of what you're trying to do. 

You are saying that you'd like the videos to NOT be aligned to the playhead, but to appear after a period of time (30, 60 seconds, etc). When the videos are not aligned to the playhead, they start in the middle. When they are aligned to the playhead, the start at the beginning. Do I have it correct?

Is it possible that instead of moving the whole video file in the timeline, you are actually grabbing and dragging the start of the video and effectively cutting off the first bit? If you grab the video right at it's start, I think it will actually shorten the video. If you grab the video somewhere in the middle, it will actually drag the entire video down the timeline. 

If that doesn't work, you could try setting a "pause media" trigger and seeing if you can set the video to start after an appropriate pause. 

Jim Davis

Hi Kristin, thanks for getting back to me so quickly! Using your advice, I figured out a workaround. I set the video to begin at the designated time on the timeline. I create a trigger to pause media (the video) at 0 seconds and a second trigger to play media at the same time I start the video on the timeline. I did this for three videos in one course and they all work now. I;m not sure why this is an issue, it never was in the past. But at least I have a solution. Thanks for your help!