17 Replies
Leslie McKerchie

Hello Faizan,

Thanks for reaching out and letting us know what you are experiencing as well.

We do have an open issue for both SL360 and SL3 when the course is upgraded from SL1.

The workaround listed:

  • Articulate Player color schemes > toggle it from default to another color scheme > then back to default to get the player buttons to appear.

I'm adding this conversation to the report as we continue to track and investigate. This will also allow us to share any updates with you here.

Leslie McKerchie

Hello Hy and welcome to E-Learning Heroes :)

Thanks for reaching out and sharing that you are running into an issue with this as well. This is still an open issue with our team and this conversation is linked so that we can share any updates with you here.

Was your project upgraded from Storyline 1 to Storyline 360?

You mentioned changing colors. Was that when trying the workaround: Articulate Player color schemes, and toggle it from default to another color scheme, then back to get the player features to appear. 

Ren Gomez

Hi Jason,

Thanks for sharing your experience. To confirm, was your project also upgraded from Storyline 1? If so, you may still be running into these issues when updating your course.

If the above-mentioned workarounds don't help, feel free to share your .story file with our support team, and they can offer some 1-1 help!

Ashley Hill

Hello,

I am having this same issue with the modern player (no issues with classic). I have only ever used Articulate 360 - so no conversion from an earlier version of the software.

Have tried toggling the colour schemes back and forth, re-starting and re-publishing the course many times with no luck.

Is anyone able to tell me how to fix it? I've attached a photo of the selected slide properties.

I must also say that I'm quite concerned that this has apparently been a known issue for 3 years and still hasn't been resolved. And unfortunately, that's not the first time this has happened. 'Open issues' are still unresolved years later. Does Articulate publish the status of resolution of issues?

Regards,

Ashley

Becca Levan

Thanks for reaching out, Ashley!

I appreciate you sharing the screenshot and describing what you're experiencing with your project.

It would be helpful to see what you have going on in your project, so from here, I'd like one of our support engineers to step in to investigate. Could you share your project privately in a case? We'll reach out soon after! 

Related resources:

Storyline 360 Version History - New features and fixes

Ellen Kirchman

Hi, I am having the same issue and I hope it can be resolved quickly as I am nearing the end of my project.  I am new to Storyline and cannot get the submit button to work.  It does not show up on my slide, nor does Reply, Next, Print, etc. and there are no triggers, states, etc. that allow me to choose it.  I can put the button on a results slide and selected it to appear, but all of the buttons appear as text boxes.  What am I doing wrong?  Thanks.