Next/Back Buttons don't work in Engage slides

Hello,

the buttons "next" and "back" in Storyline 2 do not work during the Engage interactions. I set up the triggers respectively.

One way to solve the "next" button is to include a "close the slide" symbol in the edge for the user. But this should normally not be necessary.

Is there maybe a bug? What am I doing work here?

 

26 Replies
Kathy Peek

Hi Ashley,
When I publish it and view the HTML looks great and the engage works, however when I click on next to advance the course it won't advance. No, I haven't uploaded it to the LMS. Thanks,Ashley!

Kathy Peek, M.S.
[cid:image006.jpg@01CCDCD1.272F5230]Georgia Power Company | Klondike Training Center | Instructional Designer
4826 Klondike Road | Lithonia, GA 30038 | Internal. 8.808.3025 | Cell. 404.272.0482
Phone. 770-808-3025 | Fax. 770-808-3124| Email. kpeek@southernco.com

"There are only two ways to live our life. One is as though nothing is a miracle. The other is as though everything is a miracle." - Albert Einstein

Leslie McKerchie

Hi Kathy!

I wanted to first mention that replying to the forums via e-mail attaches your signature. You are welcome to pop in and edit if needed.

You mention publishing, but not loading to the LMS. Where are you testing the content? Publishing to LMS and viewing locally will not be the best indicator of functionality. You are welcome to test in SCORM Cloud if you wish.

Would you be able to share the .story file with us so that we can understand what may be going on with the navigation?

Susan Helmrich

Hi,

I am hoping this thread will still be active despite being 2 years old :-)  I have several packages written in Studio 13 that I am now importing into Storyline 3.  As mentioned here I am having trouble with the NEXT button on the engage slides in Storyline.  Simply they don't work, and the only way to progress through the Engage slide components is by clicking on the individual item.  Is there a way that the NEXT button will work, or do I need to edit in Engage to remove the next button, and then maybe make the Engage slide advance automatically?  Is there a better way to troubleshoot?  I have attached the published project here in case you need it. https://twhclinicalschool.articulate-online.com/6329754218 Thanks for your help.

Susie

Alyssa Gomez

Hi Susan!

Thanks for including that link. I gave it a quick test, and I also saw that the Next button doesn't work on the Engage interaction slide.

Could you send us your original (unpublished) Storyline 3 file and the Engage '13 file using this form? I'd like to have our team take a closer look under the hood.

Thanks!

Susan Helmrich

Hi Alyssa,

I have just repbulished my storyline file as I was having trouble loading it through my work system (CITRIX), I have published it with Flash/HTML5 backup (Previously had HTML5/Flash backup) and now the NEXT buttons are working correctly (i.e. when NEXT is clicked the interaction progresses on that slide, and then onto the next slide when all interactions are viewed).

Susie

Alyssa Gomez

Hi Susan,

Thanks for that update! It sounds like this issue may be related to the HTML5 output then. I'd want to test your file myself to be sure.

I tried clicking the link you shared, and I got a message that the file doesn't exist. 

Instead, could you click this link to open the forum thread, then attach the file using the gray Add Attachment button?

Alyssa Gomez

Thanks, Susan. Our team is looking into an issue with Storyline 3 where the player navigation buttons don't work correctly on an imported Engage interaction, and it appears that bug is affecting your file. 

I'm really sorry for the headaches this is causing you! As soon as I get an update on this bug, I'll pass it along. Thanks again for bringing this up to our team. 

Alyssa Gomez

Hello, Elizabeth! Really sorry this bug is affecting your project. Our team is still looking into the issue, and I'll keep you posted on our progress!

In the meantime, would you mind sending me your unpublished Storyline and Engage files by clicking here? I'd like to see if I can help you get around this. 

Scarlett Aglaed Mata Lugo

I tried Chrome and Explorer but the browser is not the problem, I confirmed with our IT area that the access to the URL where I can download the file is blocked by Company's security protocol.

Maybe I can use a trial version of Engage 360 and update the files by myself... that's the only solution I can think. Is it possible?