Playing multiple media same slide same time issue

Hi,

I have a couple slides in my project that have an animation (mp4) and voice over audio file,. They need to play at the same time, but they don't. I have the videos settings (play video: automatically).

The articulate project need to be played on Ipads. For that i publish with Html5 output and use articulate mobile player on Ipad.

But via safari or via articulate mobile palyer i get only one media playing. Please can someone help me with this issue, because i understand that via mobile player can different media resources play at the same time

Thanks

Carlos

7 Replies
Carlos Suso

I need to add to this post that i have been testing to play only one media (just the video) and they DON"T play.

Not in safari nor with Articulate player . 

You can test it her http://www.tvm-e-learning.com/test/story.html.

Via web browser works fine, but with the ipad (safari and articulate player) does not work the animation (the thermometer is a mp4 video)

Can you help me with this issue?

Thanks

Ashley Terwilliger-Pollard

Hi Carlos and welcome to Heroes!

Thanks for sharing a link to the story.html file. I tested this first in Google Chrome on my laptop - and I didn't hear any audio? I clicked through a bunch of slides - past the thermometer and heard no audio.  So I also tested on my iPad mini using the mobile player, and saw the video of the thermometer on about the 3rd slide? That worked normally. It did not play within the HTML5 output in mobile safari though - so I'd like to take a look at the .story file. 

Also, Mobile Safari can only play one media file at a time. As a result, we don't recommend adding multiple audio or video resources to the same slide if your learners will be viewing HTML5 content in mobile Safari on iPads/iPhones. 

Tip: Simultaneous audio/video resources are supported in the Articulate Mobile Player app.

Carlos Suso

Hi Ashley,

Thanks for your answer.

No this course has not audio.

The problem is that the video (the animation of the thermometer) does't work for me in the Articulate Mobile Player nor in the HTML5 output mobile safari. Because there is only one media should play without any problem in both systems, right?

I will attach the file so you can test what can be the problem

Thanks

Carlos

Ashley Terwilliger-Pollard

Hi Carlos,

Sorry for any confusion - from your first post I read that you had audio and video trying to play at the same time, which would not be able to work within Mobile Safari.

Thanks for sending along your file. I took a look, and noticed that there wasn't a trigger to play the media - and within mobile safari you'll need to have the users click to play the media - I added such a trigger to your thermometer icon and you can view that here (I stripped it down to just two slides) - link removed at Carlos's request.