Publish Settings Not Saving?

Hi I'm having a strange issue with a storyline file.

It seems that the "LMS Reporting" option wont save... i.e.: I set it to be "Passed/Incomplete", publish, save the file (which is what you seem to have to do "normally" to get settings to stick) but then when I return to the "LMS Reporting" option, it's changed to "Completed/Incomplete" (and I don't recall ever setting it to that, TBH). 


To fix this I have tried to duplicate the file, and that had no effect.

This file was not originally mine, and it was created in SL2 I think, but I have been working with it for a while.

Nonetheless, I also did my due diligence and created a brand new file. This one started out with a default of "Passed/Incomplete". I saved, published. Closed. Reopened, changed the LMS reporting option to "Completed/Incompleted" , then published, and save. And when I reopened the new file was still stuck on "Passed/Incomplete" -

So, at least anecdotally, it would seem it's not file specific... but I donty know what to do to fix this issue, and all my searches didn't find anything similar to this issue... it only brought up definitions about that the four options meant.

Any ideas would be greatly appreciated! 

I'm using 360 (latest update) on windows 10, through VM ware -- and the files are local.



3 Replies
Ashley Terwilliger-Pollard

Hi Seth,

I'm using the same set up as you so I thought I'd give it a try. Each time it saved my settings for Passed/Incomplete, and when I tried to change it to something else and reopen it did seem to revert back to what was originally set (passed/incomplete). 

So it looks like from my testing and yours it's going to default back to what was originally set in the file. I can share this with our team to take a look at and in the meantime, double check all your settings before publishing!