Publishing course in Storyline 360 to video

I am unable to publish my file to video format. When publishing this file, it works through the encoding process but never is able to complete the process. It sits "in progress" for hours at a time but never completes. I've attempted various video settings and also ensured the file is being published to a local drive and not a network drive.  The preferred format of my client is the .mp4 format so I do not wish to pursue another format. I appreciate any suggestions you may have to resolve this issue! The deadline for delivery of this product is quickly approaching (Aug. 26) !  TIA.

3 Replies
Ashley Terwilliger-Pollard

Hi Kris,

Whoops! Sorry, we missed you over the weekend, and I didn't see a support case for you either (our team is available here 24/7). It sounds like you've done some initial troubleshooting by checking the publishing path/destination and adhering to the other guidelines here, but I'd also want to know if it's only this file which won't publish. 

The fastest path to a resolution would be to share a copy with us for testing. Are you able to share a copy of your file with us? If so, you can upload at this link using the Add Attachment button or you always have an option to share privately with our Support Engineers. Either way, we'll delete it when done testing. 

If you can't share a file with our team (even privately) I'd suggest these additional steps:

  • Are you on the latest update of  Storyline 360, build 3.31.19951.0? If not, follow the steps here to update. 
  • Have you tried importing that file into a new Storyline project and attempting to publish? 
  • Can you publish a single scene at a time to narrow down where the issue is? 

Let me know if any of that helps, or if you find any new pieces of info to share!