Storyline 2 keeps crashing after Update 6

Trying to do work at home and just ran Update 6 for the Storyline 2 copy I have installed. Now, every time I try to rename an object on the timeline, as soon as try to type one character in the name field, Storyline crashes and displays the message: Articulate Storyline 2 has stopped working. It appears to work fine while performing other tasks, like adding an object to a slide, saving, etc.

I tried rebooting with no luck. I uninstalled the program, rebooted and reinstalled a newly downloaded Update 6 installer, but that didn't work. The problem occurs in different Storyline 2 project files, including a new one that I created just to test.

The program worked fine prior to running the update, though I hadn't used it at home for a few weeks. My computer did act a little strange when I initially ran the update, as all of my open folder closed while it was installing. That didn't happen in subsequent reinstalls.

Working locally on Windows 7, 64-bit.

26 Replies
Christie Pollick

Hi, Tim -- Sorry to hear of the issues you are experiencing here, and thank you for letting us know that you are indeed working locally (as working from a USB or network drive can be the root of many problems), and also, that you have uninstalled and reinstalled the program. I think it would be best for our Support Engineers to investigate this more closely for you, so I will go ahead and create/submit a support ticket on your behalf. You will be hearing from someone shortly via email.

For good measure, I also wanted to include this information on Unexpected or Erratic Behavior in Articulate Storyline 2. Please check it out, and let us know if that helps. 

Cheryl Connors


I've tried the repair but the newly installed version is having the same

Can I go back to the previous version or is there an actual fix I can load?

Being unable to name objects may not be a complete showstopper but does have
an impact, especially once I need to deliver source files to my clients.



Mary Lynne

Hello again

I should be more specific - I can't rename anything in the timeline. For me it becomes a problem when creating drag and drop exercises where the report identifies them with that name/label. Unfortunately Group 1 or Rectangle 2 doesn't mean anything to anyone in a report. It's only since the update that this has been happening. 


Cheryl Connors

Hi Mary-Lynne, Thanks for the tip on renaming from the stage. As for the 'repair' suggestion, I followed specific instructions from support for repair and re-install a number of times. I had success after reloading with internet security off, but problem was back again next session. Haven't had a chance to follow up further. If you have any success getting a fix, would love to hear.

Ashley Terwilliger-Pollard

Hi Cheryl,

It looks like you last talked with our Support engineers on August 14 and were trying to set up a screen sharing session so that we can take a better look at your set up and what's occurring. Please let us know if you need us to resend that email to you so that we can continue to troubleshoot your set up. 

Marie-Pierre Dionne


I just recently updated to version 6.  Forces me to close he application When saving and viewing. Furthermore, the images gets corrupted while again viewing entire project, like broken pixel.

When publishing, I get an exclamation point and cannot view my content anymore. The system freezes and I have to close.

I am working on my c drive, directly on the computer. Publish directly on my c drive also. Not working.

I had no issue before the update. Can you help?

Tim Danner

The crashing problem that I was having at home -- whenever trying to rename an object on the timeline -- appears to be fixed. This is the first time since August that I've had to use Storyline at home, so I don't exactly what resolved the problem. Could've been a Windows 7 update, a Java update, or the recent Storyline 2 Update 7 that I ran a few minutes ago.

Andrea Kenney

Mine is crashing time after time after time... I've tried all the fixes, but having no luck!  No specific cause either.  Sometimes I am reviewing the quiz banks, sometimes editing the feedback on the master slides... I also have Windows 7.  Very frustrating and slowing down my progress considerably!

Oh but, perhaps I am in the wrong thread... I'm using Storyline 360.