Storyline 3 error: This course cannot be played

Recently we released a large course in multiple languages to a global audience. A few users are encountering the error "This course cannot be played" when launching the course through our LMS. We have 15,000+ completions on the course so far, so I'm certain the issue is related to either the computer or the browser users have. All of our courses are designed to support IE 11 and are published for flash/html5 support to allow the courses to run on mobile devices. We tested across multiple locations globally prior to deployment and we did not encounter any issues.  

Has anyone else encountered this?

11 Replies
Ali Goulet

Hey Shawn,

Sorry that's happening! I'm happy to help here, and I'll need a little more information to get started:

  1. Do you know what browser the learners experiencing this are using?
  2. What type of device are the learners hitting this roadblock on?
  3. Are these learners on a strong internet connection?

Let me know! 🙂

Shawn Stiles

Hi Ali,

All of the users were using Internet Explorer 11 on company issues PCs. The issues has shown up in Russia, Brazil, China as well as in the US. We are assuming decent internet connections.

To provide some further clarification on this course. We created the course in 32 languages. Each course is published to SCORM 1.2 and individually tested in our LMS to ensure proper communication/functionality. The published files were then copied into their named language folder of the custom front end that I built to allow users to select their specified language from a pick list once the course is opened from our LMS. The entire package was tested by a large number of people in both the US and India successfully.  So far we have only seen this issue with 4 users globally.  My challenge is trying to identify why the issue is occurring at all.  The courses were built in Storyline 3. 

Leslie McKerchie

Thanks for the update Shawn.

I know you mentioned that this process worked for your testing, but curious if this folder process is the normal way you share with the same users:

The published files were then copied into their named language folder of the custom front end that I built to allow users to select their specified language from a pick list once the course is opened from our LMS. 

It's certainly tough if you've had over 15,000 people complete your course successfully and I'd focus on the ones experiencing the issue as something must be different with their environment:

  • Could they try a different browser
  • Be sure to refresh after getting an error message
  • Take a screenshot of error message

I'd then reach out to your LMS team with that information to proceed further.

Shawn Stiles

Hi Leslie,

This is not the first time we have used this approach with courses requiring multiple languages, and did not see this issue last year when we launched this particular program.  

We only support IE11 internally and do not test on other browsers, so it is questionable whether that would resolve the issue or cause a different one.

When users reported the error we recommended, cancelling out of the course, clearing their browser cache/history then closing and restarting the browser, but the error still occurred. I did include a image of the error.

I saw today that there was an update released for SL3, which included a fix for courses that had issues running in IE with compatibility mode turned on.  We do use that mode, and I'm curious if that could be part of the issue. 

Leslie McKerchie

Well, that could certainly be a browser difference. Interesting that it would not affect a larger population for you if compatibility mode was the culprit. 

Great investigation skills :)

Be sure once you update your software, that your re-publish/upload your course and hopefully you've nailed the culprit for your users.

Thanks for the update Shawn.

Crystal Horn

Hi there, Amy.  Tell me a little more about what's going on. 

  • Are you getting the same error (This course cannot be played) when viewing your course in Internet Explorer? 
  • Is it happening to all users? 
  • Also, what version of Storyline are you using?  Go to Help > About Storyline.  

I'm happy to dig into this behavior with you!

Amy Edmonds

Hi Crystal,

We’ve only heard about it from one user, and he wasn’t sure which internet browser he was using, so we’re having him try it with Explorer.

It looks like he may be accessing it via VPN while in the office – not sure why – so we’ll have him try it at his desk.

IT recently installed multifactor identification on his computer – could that have an impact?

We are using Storyline 360.

I will be on vacation next week, so I’m looping in my colleague Maria Molvin. Please contact her directly at

Stay well!

Amy Edmonds
Learning Solutions Designer | Learning and Development
[Description: Description: cid:image001.png@01CD3A76.3E224E40]
GOJO Industries, Inc
One GOJO Plaza, Suite 500, Akron, OH 44311
Mailing Address: P.O. Box 991, Akron, OH 44311
Phone: 330-255-6140 | Cell: 330-414-2722

Leslie McKerchie

Hi Amy,

It looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

I'm going to open a case on your behalf to continue communication since it appears we may need to loop Maria in as well and the forums are not really designed to do that :)