Storyline Not Showing Imported Engage

Hi Community,

I'm having problems with an engage interaction imported into SL.

I've created an Engage, Imported as a new slide into SL, but I only get a blank slide once it's published. The Engage appears on the slide in SL file, and shows up in the preview. Yet absolutely nothing on the screen after publishing. 

Anyone have any ideas? Here's a screenshot of the engage sitting in SL:

Thanks for any help, 

Rich

4 Replies
Leslie McKerchie


Hi Richard!

You did not mention where you are publishing your content, so be sure that you are following the proper way for Publishing and Sharing Storyline Content.

Storyline imports Engage interactions as web objects and they play as standalone interactions that are embedded into your story. However, they may not work properly if you view locally and you should test properly via link previously mentioned.

Hope this helps!

Helen Tyson

Hi Matt

Have you tried publishing to CD and seeing what happens then.

As Leslie said some content only works in the environment it is published for, so if you are publishing to Web or LMS and clicking the View Project button on the Publish Successful pop up you are actually viewing the content locally, not via a web or LMS server. The other option is to move your content to a web server or LMS and test it from there.

Regards

Helen

Ashley Terwilliger-Pollard

Hi Matt,

It looks like Helen has you covered here, and if you're in need of a testing platform you may want to use one of these options:

  • Tempshare: This is a free service provided by Articulate for testing Storyline content. Note: Uploaded files will be deleted after 10 days.
  • Amazon S3: Amazon S3 offers free hosting with generous usage limits. If you go over your limit, you'll be charged a graduated fee.
  • Dropbox: Place your published output in the Public folder in your Dropbox account to share it with others.
  • Google Drive: Change the story.html file to index.html, and set the sharing permissions to PublicHere's how.