In the Articulate app under 'Preferences', I unchecked the Privacy option. If I publish a Storyline project there is still an analytics-frame.html file in the folder and in the code in the Story.html suppressAnalytics is still set to 'True. I don't want to disable this option manually in the code. 

Can someone help me with what is going wrong here?

Thanks in advance,

3 Replies
Lauren Connelly

Hello Mark!

I'm happy to help! Are you looking for the analytics to be turned off? If so, you'll want to find this line in the Story.html file,  suppressAnalytics, and make it's set to true. It sounds like you already have this line set to true.

If you have additional questions, don't hesitate to reach out to our Support Engineers in a support case.

Mark Spermon

Hi Lauren, 

This article states that you can turn it off in also in the articulate app so you don't have to do it manually for every course. This just doesn't work.