6 Replies
Michelle Martin

<iframe width="640px" height= "480px" src= "https://forms.office.com/Pages/ResponsePage.aspx?id=wzWJqGxYWEWVeGeqv-FgqOBPFmbKKy9NtYCGiJa3ypFURFRVMzRNWUZYOVU2STdNRUFCREhQRUg4VC4u&embed=true" frameborder= "0" marginwidth= "0" marginheight= "0" style= "border: none; max-width:100%; max-height:100vh" allowfullscreen webkitallowfullscreen mozallowfullscreen msallowfullscreen> </iframe>

 

This is the embed code i have been tyring to put in. I've tried to just use iframe src= etc, but i'm not sure if i am doing it right - if i had to be honest. This is what i changed it to and it still wouldn't work (any help would be great).

<iframe src= "https://forms.office.com/Pages/ResponsePage.aspx?id=wzWJqGxYWEWVeGeqv-FgqOBPFmbKKy9NtYCGiJa3ypFURFRVMzRNWUZYOVU2STdNRUFCREhQRUg4VC4u&embed=true"> </iframe>

Hazel Bartolome

Hi Michelle! I fixed your iframe code, please use the one below:

<iframe src="https://forms.office.com/Pages/ResponsePage.aspx?id=wzWJqGxYWEWVeGeqv-FgqOBPFmbKKy9NtYCGiJa3ypFURFRVMzRNWUZYOVU2STdNRUFCREhQRUg4VC4u&embed=true" style="border:0px #ffffff none;" name="myiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="480px" width="640px" allowfullscreen></iframe>

Hazel Bartolome

I removed width="640px" height= "480px" and instead started with src and added the height and width below it. 

You can also simplify your iFrame code by using the formula 

<iframe src="URL"></iframe>

Just replace the URL with the link for the content you want to embed.

You can also change the embed width under the Settings tab also.

Or you can just save the code I made then just replace the link (in blue text) and that should work for next time. 

<iframe src="https://replace this link" style="border:0px #ffffff none;" name="myiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="480px" width="640px" allowfullscreen></iframe>