Trouble Publishing a Rise course for our LMS

Hi, I'm new to Rise and am having trouble getting the test course I created to work in our LMS.  I can publish to our LMS with a Storyline file with no problem. The Rise file that gets created when I follow the simple steps for publishing doesn't have the components that a Storyline file typically has when you unzip it. Can someone give me direction?

 

I've attached the file that I get when I publish. Like I said--very rough, just wanted to see what Rise could do and test it in our LMS.

 

 

8 Replies
Katie Riggio

Glad you're giving Rise a whirl, Joanne ..and yikes! Really sorry you've come across this upload issue.

Out of curiosity, what LMS are you using? Are you also able to share a screenshot of the upload error?

In the meantime, I was able to successfully upload your zipped export package to SCORM Cloud (a handy, industry standard LMS testing tool) and go through the entire course. I might also recommend sharing this result with your LMS team to see if they can identify a method to successfully upload it there. 

I'll be standing by!

Katie Riggio

Really appreciate you sharing this extra detail, Joanne!

Hm, I haven't come across the Oasis LMS. Would you be able to share your LMS' login with our Support Engineers? We'd love to try to replicate this experience there, so we can share some next steps with you and other users who may be experiencing the same thing. 

We definitely understand if you're unable to share that information with us – please do keep us posted if you find out any additional information from them about what could be causing this behavior. 

We'll be standing by!

Alyssa Gomez

Hi there Anita! Let me see how I can help.

First, I'd would recommend testing the course in another LMS environment, just to be sure there's nothing wrong with the Rise course itself. 

An easy way to do that is to upload it to SCORM Cloud, which is a free tool for LMS testing. If the course works correctly in SCORM Cloud in Internet Explorer and Edge, then you can focus your efforts on why it's not working in Cornerstone.

If you'd like some help with that testing, share your LMS output file with me here!

Anita Balik

Hi Alyssa,

I tested this course in SCORM cloud – everything’s fine in IE and Edge. I inspected the blank page as well, using the Console tab in developer tools but it doesn’t show any errors or warnings.

My conclusion is that it’s not a browser issue. Do you have any idea, what’s going on??

I’m enclosing the zip file with the course published in SCORM.

Alyssa Gomez

Hi Anita!

Good to hear it's working correctly in SCORM Cloud. At least now we can rule out any issues related to Rise or to those browsers.

Now, let's focus on why it's not working in Cornerstone, specifically. I don't have experience with that LMS myself, but I know lots of other folks in the community have experience with it. This similar discussion is a great place to start.