Wrong language labels appearing in course

Good afternoon,

I build courses in Rise in different languages. I use both the built-in label sets and custom label sets.

Unfortunately, sometimes they don't seem to work properly. For example, at the moment I'm building an English language course and have set the labels to English. However, some of the labels in the course are appearing in Vietnamese.

I actually had to custom create my own English language label set because, unlike my colleagues, I did not have a built-in English label option. 

Has anyone encountered this same issues and discovered how to fix it?

Thanks,

Ashley

10 Replies
Crystal Horn

Hi there, Ashley. It sounds like a couple of things are happening:

  • When you are editing the course, you aren't seeing the label set that you've applied. This is expected. If you change from the default label set, you won't see the new labels selected until you run a preview. If you preview or use the Share link, do you see the English labels?
  • Your default label set may have changed from English to Vietnamese. Everyone will get the 4 built-in label sets, with the default being English. If the English label set was inadvertently edited and/or renamed, those changes will apply to every new course you start. Is it possible that what was originally the English label set has been changed to Vietnamese?

These are some educated guesses I'm making; so let me know what you think!

Karl Muller

Hi,

All of your courses can share the same label set. This is what happens by default.

Alternatively, you can create a custom label set for each course.

To do this, open your course, and choose SETTINGS.

Choose LABELS.

Select CREATE NEW.

Save it using a different name. A copy will be created of the label set that was previously used for that course.

You can now edit the label set, and it will apply only to the current course.