Activity
"Happy New Year, an update would be wonderful to hear."
  • 4 years ago01/02/18 at 1:36 pm (UTC)
Activity
Ke Lo started a new discussion Share Engage '13 Color Theme
"Is there a way to share an Engage Color Theme with co-workers? Microsoft Color Themes can be found at C:User\username\AppData\Roaming\Mi..."
  • over 7 years ago08/02/14 at 6:03 am (UTC)
Activity
Ke Lo replied to the discussion Animation List
"Tim & Leslie, Thank you both for the quick reply. Regarding the animations, I was curious if there were any new ones. Regarding th..."
  • over 7 years ago07/25/14 at 11:47 am (UTC)
Activity
Ke Lo started a new discussion Animation List
"Would you have a new list of Animations for Flash and HTML5 in Update 3. Also, When including an Engage project in presenter as a slide,..."
  • over 7 years ago07/24/14 at 11:02 am (UTC)
Activity
Ke Lo started a new discussion Articulate Player - Apple Store
"I am running Articulate Online and Greenlight.  My published HTML5 courses run fine with the Articulate Player, but animations and voice ..."
  • over 7 years ago05/30/14 at 5:29 am (UTC)
Activity
Ke Lo replied to the discussion Hyperlink Buttons in Studio 13
"Christine, Thank you!"
  • over 7 years ago05/02/14 at 6:05 pm (UTC)
Activity
Ke Lo replied to the discussion Hyperlink Buttons in Studio 13
"Are you looking for the file with an issue?"
  • almost 8 years ago04/24/14 at 3:26 pm (UTC)
Activity
"No, my computer and it's environment is English windows."
  • almost 8 years ago04/24/14 at 3:23 pm (UTC)
Activity
"I have 1 to 2 seconds of silence after the voice ends.  Some courses have animations that continue beyond the end of the voice over file...."
  • almost 8 years ago04/24/14 at 3:21 pm (UTC)
Activity
"Thank you!  I will email them tomorrow and will place this on a different computer.  Would I use my old license?"
  • almost 8 years ago04/24/14 at 3:03 pm (UTC)
Activity
Ke Lo started a new discussion Run Presenter 09 alongside Presenter 13
"Is it possible to run Presenter 09 and Presenter 13 side by side until all the bugs are worked out?  I have issues with Hotspots/Hyperlin..."
  • almost 8 years ago04/24/14 at 10:06 am (UTC)
Activity
Ke Lo started a new discussion Slide ends with sound file not animation
"Has Articulate had any discussions about giving us the option to end a slide either by sound or animation.  Presenter 09 was by animation..."
  • almost 8 years ago04/24/14 at 8:55 am (UTC)
Activity
Ke Lo started a new discussion Preview Presenter 13 with Animation Window
"When I have the Animation window open and try to preview, sync animations, etc, Presenter 13 freezes or has an unusually long wait period..."
  • almost 8 years ago04/24/14 at 8:51 am (UTC)
Activity
Ke Lo replied to the discussion Hyperlink Buttons in Studio 13
"Last night I found the same issue and worked late trying to figure it out.  I hope there is a work around since I am re-uploading all my ..."
  • almost 8 years ago04/24/14 at 8:49 am (UTC)
Activity
Ke Lo started a new discussion Pass Question Results to LMS
"This is a question for non Articulate Online customers.  I am switching to an LMS other than Articulate Online simply because I need more..."
  • almost 8 years ago03/29/14 at 9:30 am (UTC)
Activity
Ke Lo started a new discussion Engage Navigation & Quiz Progression
"I realize we can send in suggestions for features, but in doing so we never hear about others having the same request.  So, I thought it ..."
  • almost 8 years ago03/29/14 at 9:25 am (UTC)
Activity
Ke Lo started a new discussion Slow Preview
"This is just an FYI when you go to Preview a slide(s) and the system is slow or crashes.  I have found when the Animation Pane is open an..."
  • almost 8 years ago03/29/14 at 9:04 am (UTC)
Activity
Ke Lo started a new discussion UI Admin Require Notice11
"Background: Articulate Studio 13 Windows 8.1 Administrative Privileges Installed software as Administrator ("Run as Administrator") ..."
  • almost 8 years ago03/29/14 at 9:00 am (UTC)
Activity
"I just submitted a case."
  • 8 years ago01/21/14 at 12:07 pm (UTC)
Activity
"FYI, when the preview starts slowing down, I can close PowerPoint 2013 the reopen it and all is well for a couple of previews."
  • 8 years ago01/20/14 at 7:34 pm (UTC)
Activity
"Not sure if you missed my first issue regarding the animation of an image using a motion path then an exit animation.  Yes, the exit anim..."
  • 8 years ago01/20/14 at 7:14 pm (UTC)
Activity
"So, all users must have Admin rights for Articulate to function properly?"
  • 8 years ago01/20/14 at 11:42 am (UTC)
Activity
"Do I install it under the Administrator Account or My user account?  I am the only person using this PC and I prefer not to use an Admini..."
  • 8 years ago01/20/14 at 11:33 am (UTC)
Activity
"Thanks Leslie. Yes, the animation is is after the motion path animation and it still does not work.  I am in the process of switching to ..."
  • 8 years ago01/20/14 at 10:59 am (UTC)
Activity
Ke Lo started a new discussion Motion Animation Followed by an Exit Animation
"I have Windows 7, PowerPoint 2013, Presenter 13 I have an animation moving to the right using the motion path animation.  The next animat..."
  • 8 years ago01/19/14 at 6:46 pm (UTC)